No announcement yet.

LUNs lost after ESXi Host is rebooted

  • Filter
  • Time
  • Show
Clear All
new posts

  • LUNs lost after ESXi Host is rebooted

    Dear All,

    I wonder if anyone has come across the same issue we have experienced with our ProLiant ML350 G6 in that after a reboot of this ESXi host, four from the six connected LUNs are lost and we have to manually re-add them to the ESXi Host every time it is rebooted.

    This ProLiant ML350 G6 is part of an ESXi Cluster which is made up of three hosts:

    2 x ProLiant DL360 G6
    1 x ProLiant ML350 G6

    All three servers are running ESXi 5.1.0.

    The six LUNs connected to the ESXi Cluster are provided by a HP Storage.

    The only information I get when running the command "esxcli storage vmfs snapshot list" on the ProLiant ML350 G6 is the following:

    Volume Name: loc01newton_lun01
    VMFS UUID: 601bd32a-2387053g-68b2-1be1af8e2e1d
    Can mount: true
    Reason for un-mountability:
    Can resignature: false
    Reason for non-resignaturability: the volume is being actively used
    Unresolved Extent Count: 1

    The BIOS on this ProLiant ML350 G6 is D22 which currently the standard.

    I am of the opinion that as the issue only occurs on this Server and not the other two ProLiant DL360 G6 then it could point to the Storage Drivers of the ProLiant ML350 G6.

    Any ideas or thoughts would be appreciated.

    - Mak

  • #2
    Found this KB article via a quick Google search of the text "Reason for non-resignaturability: the volume is being actively used":
    VCP2 / VCP3 / VCP4 / VCP 5 / VCAP-DCA4 / VCI / vExpert 2010-2012


    • #3
      Thanks for the reply Scott28tt. We only tried the command "mount -l" and not "mount -u" which will try to do this week. Hopefully this will resolve this issue. Thanks again.


      • #4
        Hi Scott28tt, tried the following today:

        # esxcli storage vmfs snapshot mount -l "loc01newton_lun01" - This mounted the LUN
        # esxcli storage vmfs snapshot mount -u "601bd32a-2387053g-68b2-1be1af8e2e1d" - get the message No unresolved VMFS snapshots with volume UUID '601bd32a-2387053g-68b2-1be1af8e2e1d'

        So back to the drawing board....