Announcement

Collapse
No announcement yet.

Cannot access to DVD-Drive from Vm host on ESX 4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot access to DVD-Drive from Vm host on ESX 4

    when i am trying to connect to physical drive from host virtual machine i faced this error:

    ------------------------------------------------------------------------
    Remote Device disconnected

    the remote Device on VMM connected to X: is disconnected

    x: DVD Drive
    VMM: Virtual machine

    ---------------------------------------------------------------------------

    Regards

  • #2
    Re: Cannot access to DVD-Drive from Vm host on ESX 4

    I find The Solution:


    Symptoms

    • In vSphere Client, connecting to the client CD/DVD drive using Passthrough IDE mode does not work.
    • This issue occurs with a 32 bit or 64 bit Windows 7 OS running vSphere Client.


    Resolution

    This issue can occur if you do not have local Administrator access to the operating system running the vSphere Client.

    To ensure that you have local Administrator access:
    1. Close vSphere Client.
    2. Right-click the vSphere Client icon and choose Run as Administrator.
    3. Right-click the virtual machine and choose Edit Settings.
    4. Click CD/DVD and change the device to Passthrough IDE.
    5. Power on the virtual machine and connect to the local CD/DVD drive.

    Comment


    • #3
      Re: Cannot access to DVD-Drive from Vm host on ESX 4

      Thank you for posting the solution you found for everyone else's benefit
      Gareth Howells

      BSc (Hons), MBCS, MCP, MCDST, ICCE

      Any advice is given in good faith and without warranty.

      Please give reputation points if somebody has helped you.

      "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

      "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

      Comment

      Working...
      X