No announcement yet.

Frustrated with installation image

  • Filter
  • Time
  • Show
Clear All
new posts

  • Frustrated with installation image

    I have a msi 3.2 ghz dual core system which uses ICH7.
    1. I also have two adaptec pci controllers 2200S and 2120S both show up on the compatibilty list.

    I first tried to install 3.5 using the 2200S and two drives raid1 via the controller setup. This same array works fine when I install windows 2003 and it shows up in the bios after I create the array.

    But when I try and install 3.5, I get an error that ESX Server 3i 3.5.0 could not find a supported device to write the image to:
    lspci shows that it can see the mass controller umhba2
    fdisk -l sees nothing.

    This happens if I use either controller with 2 different sets of drives.

    2. My next attempt was to use the ICH7 with a SATA drive. I received the same error but used a technique found on

    By editing the I got the system to install.

    All I did is change the ip on the nic to static and put in a password. I rebooted and I used the vmware client and connected to the server.

    I rebooted again but this time I received an error in the startup log, "Panic failed to find HD boot partition". I reinstalled on another SATA and it failed the same way on the first reboot.

    I am not sure what to do next? I don't know why the drives on the adaptec cards aren't showing up as usable. I would really perfer to use those SCSI drives instead of SATA.

    The SATA method looked like it would work but the boot partition keeps failing after the orginal install.

    Can someone shed light on what I can do please? Thanks for any help. Just frustrated.

  • #2
    Re: Frustrated with installation image

    Is the machine on the HCL???


    • #3
      Re: Frustrated with installation image

      Thank you for your response.

      I think I have the SATA drive working on every bootup now. I never knew I had to have AHCI selected in the BIOS, but I found that out during my search today. I restarted the server 3 times late tonight after the switch and it didn't have any boot errors anymore. I guess I will give up on the SCSI for now.

      I checked the HCL for controllers. I did not think my machine would even make the list so didn't look. Since my server is just a plain old MSI 955x dual core system. It does not have dual processors and since the system requirements state you need two processors I figured why look.

      I am limited to what I can do right now as far as platforms. I am getting laid off tommorrow. So funds are going to be very tight, trying to do this on the cheap.

      One question I guess I will need to ask the group (perhaps in another thread), VMWare is using Linux\Unix platform. Which I have little experience with. I have my windows 2003 standard cd and an ISO copy.

      After creating the windows 2003 server on vmware, I turn on the win2003 and the server reboots. In the console it looks for a mac address to boot from, of course it just gives up and says no os found.

      I read that I need to have the cd or iso file in the servers virtual cd drive, then perhaps the virtual bios will pick up on the cd autostart. I am clueless on how to get my ISO file on the vm servers root disc, so I can point to it.

      I tried to just stick the cd into the machine but that does not work either. Is there an easy way to do this? I must be missing something.

      The vm server itself does not have have gui file transfer program that I could just grab the file off a flash drive or the built in cd and move it.

      All I have installed is the vmserver 3.5 and on my laptop I have the vmware client.

      The vmserver also has another drive that I can boot to windows xp with, if that helps any. I feel pretty stupid right now.
      Last edited by gungadin; 1st February 2010, 04:17.