No announcement yet.

vmware server web access service won't start

  • Filter
  • Time
  • Show
Clear All
new posts

  • vmware server web access service won't start

    Hi Guys

    I installed Vmware 2.0 in my Xp machine and worked for some days.
    After somedays I stopped working in Vmare.Now if I tried to login it shows "Service Unavailable Error". I cross checked and come to know that "vmware server web access service" is not starting. When i try to start it, its getting started and stopped immediately.I tested both Automatic and manual start.
    No error log in event viewer also.

    I also uninstalled the vmware and again installed. The problem persists.

    Please suggest me what is going wrong from my side.


  • #2
    Re: vmware server web access service won't start

    My first guess would be that you have a web server or another application that might be using port 80 / HTTP.

    Sometimes other apps like network management tools will have a web interface that runs, even if you didn't intend to use it.
    David Davis - Petri Forums Moderator & Video Training Author
    Train Signal - The Global Leader in IT Video Training - Free IT Training Products
    Personal Websites: &