Announcement

Collapse
No announcement yet.

problem creating a lab environment

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem creating a lab environment

    Hi ,

    i have seen your posts and made changes as in there for lab practice .But i am facing problem.Please help me out in this ...

    I installed VMware Workstation 6 on my laptop for practicing Active directory stuff .

    On my first virtual machine i installed windows server 2008 and made it as Domain Controller with static IP 172.16.10.1

    On second virtual machine i installed Windows XP Professional and added to the domain with the IP 172.16.10.2 .

    But when i try to ping from server to client it says "Request timed out ".
    Able to ping from client to server .
    Last edited by golisurender; 26th November 2009, 09:19. Reason: to get a quick reply

  • #2
    Re: problem creating a lab environment

    Is the firewall off? (on both sides)
    If not check that the exception rules are allowed
    Maish
    ----------------------------------------------------------
    Technodrone|@maishsk|Author of VMware vSphere Design
    VMware vExpert 2013-2010,VCAP5-DCA/DCD,VCP
    MSCA 2000/2003, MCSE 2000/2003
    A proud husband and father of 3 girls
    ----------------------------------------------------------
    If you find the information useful please don't forget to give reputation points sigpic.

    Have a good one!!

    Comment


    • #3
      Re: problem creating a lab environment

      Are you using NAT or Bridge mode in your VMWare Workstation network settings ?
      XEN Based VPS
      www.cloudvps.co.il

      Comment


      • #4
        Re: problem creating a lab environment

        Originally posted by gonzales View Post
        Are you using NAT or Bridge mode in your VMWare Workstation network settings ?

        I am using Host Only mode for both the VMWare systems

        Comment


        • #5
          Re: problem creating a lab environment

          host only means they can only communicate with the host iirc.

          also - for icmp to work with 2008, you must have file/print sharing enabled iirc

          sigpic


          Please do show your appreciation to those who assist you by leaving Rep Point

          Comment

          Working...
          X