Announcement

Collapse
No announcement yet.

Migrating offline 64 bit VM into different ESXi 4 host (Xeon – P4) error ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Migrating offline 64 bit VM into different ESXi 4 host (Xeon – P4) error ?

    Hi All,

    I’m having problem in migrating offline VM from my ESXi 4.0 which is run on my Dell Server with Xeon 54xx series into Pentium 4 and Core 2 Duo Desktop running ESXi 4.0 u1 the error message is like the attached screenshot

    This is very strange as I was able to create new 64 bit VM from scratch in those “desktop” ESXi but when I migrate offline VM of the same OS it failed ?

    For 32 bit VM this is not the problem, can anyone explains what may cause this problem ?

    Note: I’ve enabled EM64T in the BIOS on certain Pentium D processor and Core 2 Duo E8400 CPU but it is still failed.

    sadly, eventhough I've restored the VM using Veeam and go to the CPUID mask for the VM Advanced Options and change the 0Χ800000001 register edx to

    –1- —- —- —- —- —- —- —-

    By default it’s set to:

    —- —- —1 —- —- —- —- —-

    it is still failed when the VM is turned ON, see the attached picture (dialog box)


    Thanks
    Attached Files
    Last edited by Albertwt; 25th November 2009, 13:44.

  • #2
    Re: Migrating offline 64 bit VM into different ESXi 4 host (Xeon – P4) error ?

    The Offline x64 Windows VM is from the Dell 2950-III series (host-host since I've got no clustering service) which has got Intel Xeon 5 4xx series processor and I'd like to migrate our webserver and Terminal Service Gateway (WS200 due to the hardware failure but it failed, I tried to move it into the following CPU:

    Intel Pentium 4 HT 3.0 GHz (I tried to create and host 64 bit VM and it works from scratch).
    Intel Pentium D 2.8 GHz
    Intel Core 2 Duo E8400 3 GHz

    all is failed with the same error message

    Comment

    Working...
    X