Announcement

Collapse
No announcement yet.

no network access when working with more than one vmware player

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • no network access when working with more than one vmware player

    hi all,

    i have an xp host with two vmware machines on it [VMware Player 2.5.1], also running xp [all sp2].
    i am using bridged networks on both of them since i want full network access to all.

    the problem is that the second vm to load - dosent get network access.. not inbound or outbound. not pinging or anything.
    if i turn both off, and then turn them on in the opposite order, it will happen to the other system.

    is there maybe something in the vmware net adapters i should be aware of?

    thank you
    adir

  • #2
    Re: no network access when working with more than one vmware player

    Assuming you're using the TCP/IP protocol... does the failing VM have a valid TCP/IP address? From DHCP or statically assigned? Can you provide the results of IPCONFIG /ALL for both VMs as well as your host?

    Jas
    VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
    boche.net - VMware Virtualization Evangelist
    My advice has no warranties. Follow at your own risk.

    Comment


    • #3
      Re: no network access when working with more than one vmware player

      hi.

      the problem was solved.
      to your question, both machines use static ip addresses, so that didnt really matter, but the problem was that the machines were duplicated and so their MAC and UID were identical.

      i changed both and voila.

      thanks for replying.

      Comment

      Working...
      X