Announcement

Collapse
No announcement yet.

ESXi 4: Connection Error?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ESXi 4: Connection Error?

    Hi,

    I frequently get the following error (picture):

    Click image for larger version

Name:	esx-connect.jpg
Views:	1
Size:	24.0 KB
ID:	468256

    I don't know what is causing it ... any ideas?

    Kyu
    J C Rocks (An Aspiring Author's Journey)
    The Abyssal Void War: Stars, Hide Your Fires

  • #2
    Re: ESXi 4: Connection Error?

    Interestingly this appears to be a problem I get only with Windows 7 and Virtual PC.

    Kyu
    J C Rocks (An Aspiring Author's Journey)
    The Abyssal Void War: Stars, Hide Your Fires

    Comment


    • #3
      Re: ESXi 4: Connection Error?

      And on other Operating Systems it does not give you an error?
      Maish
      ----------------------------------------------------------
      Technodrone|@maishsk|Author of VMware vSphere Design
      VMware vExpert 2013-2010,VCAP5-DCA/DCD,VCP
      MSCA 2000/2003, MCSE 2000/2003
      A proud husband and father of 3 girls
      ----------------------------------------------------------
      If you find the information useful please don't forget to give reputation points sigpic.

      Have a good one!!

      Comment


      • #4
        Re: ESXi 4: Connection Error?

        Originally posted by Maish View Post
        And on other Operating Systems it does not give you an error?
        No ... however I changed my password since then.

        Does ESX "like" passwords with characters like "#" and "!" in them?

        Kyu
        J C Rocks (An Aspiring Author's Journey)
        The Abyssal Void War: Stars, Hide Your Fires

        Comment


        • #5
          Re: ESXi 4: Connection Error?

          shoildn't matter.

          you could try increasing the amount of memory available to the service console.. we had this problem with esx4.0 out of the box on a new 2950 server.. it just keeps crashing..
          vmware told us to increase the memory.. so it now uses 1.2Gb doin nothin
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment

          Working...
          X