No announcement yet.

Failed: Insufficient space on the source

  • Filter
  • Time
  • Show
Clear All
new posts

  • Failed: Insufficient space on the source

    I'm trying to convert a 2003 standard server into a VM. When doing so, I'm greeted with the following message

    "Failed: Insufficient space on the source to store VSS snapshots or the source does not have any NTFS volumes. Error code 2147754783 (0x8004231f)"

    On the server I've got 3 partions.
    1. 10gb - 500mb free
    2. 40gb - 5gb free
    3. 88gb - 76 free

    Running ESXi 3.5 and Converter 4.

    I believe it's running out of room as the message states because the drive is in NTFS format.

    I've tried reinstalling...I've tried changing the allocation numbers on the destination server.

    I'm really in a bind and could use a hand if anyone has any ideas. I'm pretty new to VMWare but this would be my second machine, I've been through the process once so far and had no issues. But this server is giving me fits.

    How can I get this thing to convert?

    I have a 1TB external drive. Can I dump the conversion to that rather than using a local drive to make the image?


  • #2
    Re: Failed: Insufficient space on the source

    seems like vConvert is trying to use VSS to convert initially to the local drive - there's not enough space to use volume Shadow Service on the C: drive.. 10GB drive, 500MB free.

    Delete some stuff would be my suggestion..
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: Failed: Insufficient space on the source

      I ended up just imaging it with TrueImage and that seems to have worked fine for a test. Everything seemed functional after that.