Announcement

Collapse
No announcement yet.

Secondary Virtual network problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Secondary Virtual network problem

    I have a new vmware server 2.0 running on win23k 64 bit that has multiple nics on the host system. I want some of my virtual machines on this host to bridge to different subnets other than my main subnet but I can only make VMnet0 bridge to the main nic. The nics on the host server all work but I don't get the option to add a custom network when I modify the nic properties on a virtual machine. I mapped the proper VMnet interface to the correct network in the VMnet editor and I excluded it under automatic bridging. I could do this in MS Virtual server. What am I doing wrong?
    Thanks

  • #2
    Re: Secondary Virtual network problem

    please post some screenshots of what your situation is..
    Maish
    ----------------------------------------------------------
    Technodrone|@maishsk|Author of VMware vSphere Design
    VMware vExpert 2013-2010,VCAP5-DCA/DCD,VCP
    MSCA 2000/2003, MCSE 2000/2003
    A proud husband and father of 3 girls
    ----------------------------------------------------------
    If you find the information useful please don't forget to give reputation points sigpic.

    Have a good one!!

    Comment


    • #3
      Re: Secondary Virtual network problem

      Maish, I actually fixed the problem by removing the virtual machine and then I added it back in. When I did this everything worked. I now have my new virtual server connected to the correct subnet.
      Thanks

      Comment


      • #4
        Re: Secondary Virtual network problem

        Excellent!
        VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
        boche.net - VMware Virtualization Evangelist
        My advice has no warranties. Follow at your own risk.

        Comment

        Working...
        X