Announcement

Collapse
No announcement yet.

VMware VirtualCenter problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VMware VirtualCenter problem

    Hi all
    I have an ESX v 3.5 server running for awhile now, recently i got VMware VirtualCenter 2.0.2 CD and tried to give it a try, i installed it in a Windows 2003 box and i configued the ports and everything, then i tried to logon to it and i logged normally to it anyway the problem start when i try to add the ESX server as a host, simply i can login directly to the ESX server and i can login to the virtual center, but when i try to add the ESX server to the virtual center i get this error:
    ---------------------------
    Error Connecting
    ---------------------------
    VMware Infrastructure Client could not establish the initial connection with server "192.168.1.15".



    Details: The server took too long to respond.
    ---------------------------
    OK
    ---------------------------
    Any ideas ?
    m.emam
    mcsa mcse

  • #2
    Re: VMware VirtualCenter problem

    Hello,

    Earlier version of VC doesn't compatibale with the ESx 3.5 version.

    Please read the Compatibility Matrixes page 2~3 for the ESX Server, VMware Server, and VI Client Compatibility

    VMware Infrastructure Compatibility Matrixes

    Hope it helps
    ================================
    HND: Higher National Diploma in
    Computer Science(IT)


    Passed:
    MCSA+Security 2003, VCP3, VCP4
    Done:VMware DSA
    ================================[/COLOR]

    Comment

    Working...
    X