No announcement yet.

ESX instaled but very very slow

  • Filter
  • Time
  • Show
Clear All
new posts

  • ESX instaled but very very slow

    Hi Friends,

    I have recently installed ESX3.5 on VM Wrkstation for testing purpose but after installation got completed , it boots up but really very very slow.

    Kindly let me know what I need to do to rectify it. For installing ESX3.5 I had taken help from white papers.

  • #2
    Re: ESX instaled but very very slow

    how much memory did you allocate to the VM?

    It does not work very fast though
    Technodrone|@maishsk|Author of VMware vSphere Design
    VMware vExpert 2013-2010,VCAP5-DCA/DCD,VCP
    MSCA 2000/2003, MCSE 2000/2003
    A proud husband and father of 3 girls
    If you find the information useful please don't forget to give reputation points sigpic.

    Have a good one!!


    • #3
      Re: ESX instaled but very very slow

      It depends on the Physical Hardware Configuration of where the VMware WorkStation, memory allocated to the ESX VM and your Disk Speed. Is it SATA, SCSI or IDE?

      HND: Higher National Diploma in
      Computer Science(IT)

      MCSA+Security 2003, VCP3, VCP4
      Done:VMware DSA


      • #4
        Re: ESX instaled but very very slow

        Most probably your Proc doesnt support virtualization... (if intel = intel vt)


        • #5
          Re: ESX instaled but very very slow

          Follow this guide: You need to meet the requirements in it. You need a processor that supports Intel-VT or AMD-V extensions.
          VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
 - VMware Virtualization Evangelist
          My advice has no warranties. Follow at your own risk.