Announcement

Collapse
No announcement yet.

NIC can't start in window 2003 server--vmware server 2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NIC can't start in window 2003 server--vmware server 2

    hi,
    recently I installed 2 windows 2003 std r2 servers in my vmware server 2 host (centOS 5.2), the first one installation is successful, but in second one I found the NIC is not able to started, in device manager it has a yellow mark, and I tried uninstalled it, and reinstalled it, not working.
    then I tried to showdown this 2003 sever and remove the network adapter from "summary" tab in "Vmware infrastructure web acess" , and added it back again, not work too!
    I even add an extra one, still not work.
    anyone has an idea?
    thanks in advance!
    jimmy

  • #2
    Re: NIC can't start in window 2003 server--vmware server 2

    Have you installed the VMWare tools in the Guest OS?
    Maish
    ----------------------------------------------------------
    Technodrone|@maishsk|Author of VMware vSphere Design
    VMware vExpert 2013-2010,VCAP5-DCA/DCD,VCP
    MSCA 2000/2003, MCSE 2000/2003
    A proud husband and father of 3 girls
    ----------------------------------------------------------
    If you find the information useful please don't forget to give reputation points sigpic.

    Have a good one!!

    Comment


    • #3
      Re: NIC can't start in window 2003 server--vmware server 2

      no, these 2 window 2003 servers are fresh installed, no vmware tool installed.

      Comment


      • #4
        Re: NIC can't start in window 2003 server--vmware server 2

        Then install the Vmware tools and see if that helps
        Maish
        ----------------------------------------------------------
        Technodrone|@maishsk|Author of VMware vSphere Design
        VMware vExpert 2013-2010,VCAP5-DCA/DCD,VCP
        MSCA 2000/2003, MCSE 2000/2003
        A proud husband and father of 3 girls
        ----------------------------------------------------------
        If you find the information useful please don't forget to give reputation points sigpic.

        Have a good one!!

        Comment


        • #5
          Re: NIC can't start in window 2003 server--vmware server 2

          thanks, that works! another problem I installed SP2 on this server and restarted it, then it can't power on, in Events shows alert: Failed to power on: A general system error occurred, and I didn't find any lock file for this Vmachine.
          any suggestion?
          thanks!

          Comment


          • #6
            Re: NIC can't start in window 2003 server--vmware server 2

            Look in the log file for the virtual machine itself.

            It will be in the folder where the Virtual machine files are stored.

            You will find more information there.
            Maish
            ----------------------------------------------------------
            Technodrone|@maishsk|Author of VMware vSphere Design
            VMware vExpert 2013-2010,VCAP5-DCA/DCD,VCP
            MSCA 2000/2003, MCSE 2000/2003
            A proud husband and father of 3 girls
            ----------------------------------------------------------
            If you find the information useful please don't forget to give reputation points sigpic.

            Have a good one!!

            Comment


            • #7
              Re: NIC can't start in window 2003 server--vmware server 2

              It didn't has any log file (weird!), I used it's vmdk file to recreated another Vmachine, and it works!
              thanks for all help!

              Comment

              Working...
              X