Announcement

Collapse
No announcement yet.

Problem getting USB device to connect - VMware & XP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem getting USB device to connect - VMware & XP

    I'm a new VMware user. So far I think it's pretty incredible software.

    My Host is Vista Ultimate with SP1.
    My VM is XP SP3.
    I have VMware tools installed.

    My problem is that I'm unable to get a USB device to attach. Any USB devices actually.
    I go to the following menu and as you can see, there is no way for me to select a USB device.
    I click on the USB names (any of them) and nothing happens. And there is no expanding menu
    that offers the option to connect or disconnect, like I find for the Audio, CD and Ethernet.

    Any ideas?

    Thanks!

    Screenshot of my problem.

  • #2
    Re: Problem getting USB device to connect - VMware & XP

    Once clicking on one of the devices in the menu, you should see a dialog open in your XP guest os which should connect the device?

    Do you see the device in the Vista Guest?
    Maish
    ----------------------------------------------------------
    Technodrone|@maishsk|Author of VMware vSphere Design
    VMware vExpert 2013-2010,VCAP5-DCA/DCD,VCP
    MSCA 2000/2003, MCSE 2000/2003
    A proud husband and father of 3 girls
    ----------------------------------------------------------
    If you find the information useful please don't forget to give reputation points sigpic.

    Have a good one!!

    Comment


    • #3
      Re: Problem getting USB device to connect - VMware & XP

      Originally posted by Maish View Post
      Once clicking on one of the devices in the menu, you should see a dialog open in your XP guest os which should connect the device?

      Do you see the device in the Vista Guest?
      Hi, yes I do see the device in Vista host. But when I click on the device in the menu, I do not see any dialog open on XP guest. Nothing happens.

      Comment

      Working...
      X