No announcement yet.

WS 6.0.2 Error/ USB controller initialization failed

  • Filter
  • Time
  • Show
Clear All
new posts

  • WS 6.0.2 Error/ USB controller initialization failed

    1st post im so excited... :>

    "USB controller initialization failed. A supported host USB driver was not found. If you have installed USB traffic monitoring software on the host system, please remove it. Virtual USB controller has been disconnected".

    I know what causes the problem: My organization uses CheckPoint's Reflex Disknet Pro (AKA Pointsec Protector). This program monitors all usb (and other) device classes windows uses. (which indeed makes it a "USB traffic monitoring software").

    It also creates a DWORD "UpperFilters" = dnpfw in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{36FC9E60-C465-11CF-8056-444553540000}

    We HAVE to use it on our host machine. On my machine, it is NOT disabling any device (all of the devices are "Unlocked"), so it doesn't restrict me with anything. Still, it causes the intolerant "USB initialization error" in WS 6.0.2.

    I've gone through some suggested solutions over the net and still - nothing helps.

    These are the steps i have already tried:

    1. Use dbgview to capture kernel events, but nothing was shown there .

    2. Add an entry in the HCMON service key (in the registry): Parameters\DisableDriverCheck=1.

    3. Look for any Windows Services For Unix installed - there arent any.

    Nothing worked, except uninstalling Reflex Disknet Pro. (which is not acceptable).

    Is there anything possilbe to do? doesn't vmware know how to handle upper filters? did the programmers just disabled usb support when they detected an upper filter in windows' registry?

    Any help and suggestions will be appreciated. Thank U.

  • #2
    Re: WS 6.0.2 Error/ USB controller initialization failed

    I too have also come across this issue with Reflex Disknet Pro but have not been able to find a solution.