Announcement

Collapse
No announcement yet.

VMware woekstation 6 and static IP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VMware woekstation 6 and static IP

    Hallo,

    I have following problem: My wmadapter has IP 192.168.107.1. Network of virtual server is VMnet8 - NAT. Ip address of of my virtual pc is 192.168.107.2 and default gateway is 192.168.107.1. But i can't access to Internet.
    When i set up virtual pc to use dynamic address i can access to Internet. DHCP on VMnet8 is in range 192.168.107.0 to 192.168.107.255.

    Where I wrong?

  • #2
    Re: VMware woekstation 6 and static IP

    im fuzzy here...

    if it works with DHCP, then let it get a DHCP address and verify that the virtual is working. once you have internet access and everything is correct, then:
    C:> ipconfig/all

    look at the results.

    now base the static IP off the information that you get from the ipconfig/all, like the gateway address

    make sense?

    range 192.168.107.0 to 192.168.107.255.
    ummm... may i suggest the range be from 1 to 254? you dont want the gateway address being handed out, nor the 255 (in my network, the 255 is the switch management VLAN something whatever, so the 255 is excluded from the range)...
    its easier to beg forgiveness than ask permission.
    Give karma where karma is due...

    Comment


    • #3
      Re: VMware woekstation 6 and static IP

      I guess the problem is caused by DNS, or the lack of DNS. Your problem is probably caused because the virtual machine is unable to resolve DNS names.
      Check NSLOOKUP on the virtual machine to see if it can or can not resolve DNS names.
      [Powershell]
      Start-DayDream
      Set-Location Malibu Beach
      Get-Drink
      Lay-Back
      Start-Sleep
      ....
      Wake-Up!
      Resume-Service
      Write-Warning
      [/Powershell]

      BLOG: Therealshrimp.blogspot.com

      Comment

      Working...
      X