Announcement

Collapse
No announcement yet.

Incorrect Date shown in VI Client

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Incorrect Date shown in VI Client

    I am testing the new Vi Client 2.02 to an ESX Server 3.0.0 and noticed an incorrect date listed for 'Recent Tasks' activity.
    It shows the date as : 40/20/07 7:00:00 PM [for today] just the date is wrong. When I check at the console on the host server with 'date' the information is correct.

    Has anyone else seen this incorrect date format issue?
    Thanks, Brian

  • #2
    Re: Incorrect Date shown in VI Client

    have you configured the NTP server list for the ESX hosts? also, verify that the time is synced to the system clock...

    here are two decent walk-thrus you can follow if you havnt done so already.
    http://travislaird.com/blog/Lists/Posts/Post.aspx?ID=22
    http://kb.vmware.com/selfservice/vie...xternalId=1339

    in addition, make sure that you open the appropriate ports (123 lamers) and make sure that the time is succesfully syncing via the command line...

    Code:
    bash# service ntpd restart
    its easier to beg forgiveness than ask permission.
    Give karma where karma is due...

    Comment


    • #3
      Re: Incorrect Date shown in VI Client

      James- thanks for the reponse.
      I did do the time sync setup on this host server as suggested to the vmware.pool.ntp.org sites.

      I noticed the Virtual servers are all corect now, just the VI Client is incorrect with displaying the date.

      Thanks, Brian

      Comment


      • #4
        Re: Incorrect Date shown in VI Client

        thats weird...

        so your VI client, is it installed on a virtual or is it a stand alone server? and your saying that where ever the VIC is installed (virtual or physical) the time is correct on that system?

        im just perplexed by the month being 40... that's just ill.

        ***EDIT***


        also, i see that you have ESX 3.0... do you have the latest version of that? you should have 3.0.1. Im not saying that is the fix, but i dont know about backward compatability between the VIC and ESX. maybe jasonB is around here somewhere. he is an ESX autistic...
        Last edited by James Haynes; 21st August 2007, 15:49. Reason: i started paying attention...
        its easier to beg forgiveness than ask permission.
        Give karma where karma is due...

        Comment


        • #5
          Re: Incorrect Date shown in VI Client

          Good point.
          The VI Client 2.02 [newest] is on a standard [physical] desktop accessing the VM's on a ESX host server running V 3.0.0.

          This is part of my test- can i use the newer VI client for oler VMware server version. Guessing 'NO'.

          Comment


          • #6
            Re: Incorrect Date shown in VI Client

            well, i have heard mixed thoughts on this.

            some people (in the VMTN) are using the 2.0.1 client with VC 2.0.2
            http://www.vmware.com/community/mess...ssageID=718931

            personally, ive spent $333,000 (USD) on licensing and will take full advantage of the upgrades and choose not to mix and match VIC and VCS version. if VM says to do it like this, i do it like that.

            i suppose you can, but imo it will still remain as a possible source of the problem. upgrading is free, quick, and painless and it does verify that the problem doesnt originate from version mismatch.
            its easier to beg forgiveness than ask permission.
            Give karma where karma is due...

            Comment

            Working...
            X