Announcement

Collapse
No announcement yet.

[Help Required] Getting Error While installing ESX server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Help Required] Getting Error While installing ESX server

    Hello All,

    I am getting the following error while installing the ESX servers 3. "The installer cannot find any supported network device. Press OK to reboot the system." , however i was able to successfully install the ESX server in another machine with identical config the only difference was that one was loaded with server 2K3 and other (on which it is failing is XP).Please assist.

    Thanks

  • #2
    Re: [Help Required] Getting Error While installing ESX server

    While you are installing does the Network Cables connected to the system when u r installing the ESX?

    BR,
    Habibalby
    ================================
    HND: Higher National Diploma in
    Computer Science(IT)


    Passed:
    MCSA+Security 2003, VCP3, VCP4
    Done:VMware DSA
    ================================[/COLOR]

    Comment


    • #3
      Re: [Help Required] Getting Error While installing ESX server

      Everything was fine but i guess there were some physical issue.... i just changed the machine and it worked .

      Thanks for ur help,
      Mayank

      Comment


      • #4
        Re: [Help Required] Getting Error While installing ESX server

        Originally posted by mayank View Post
        Everything was fine but i guess there were some physical issue.... i just changed the machine and it worked .

        Thanks for ur help,
        Mayank
        U mean to say u installed the ESX on another machine and it works?
        ================================
        HND: Higher National Diploma in
        Computer Science(IT)


        Passed:
        MCSA+Security 2003, VCP3, VCP4
        Done:VMware DSA
        ================================[/COLOR]

        Comment


        • #5
          Re: [Help Required] Getting Error While installing ESX server

          Originally posted by habibalby View Post
          U mean to say u installed the ESX on another machine and it works?
          Yes, i installed it on the other machine as well. I guess the second machine was having some faulty card or so changing it helped me

          Comment

          Working...
          X