No announcement yet.

"disk read error"

  • Filter
  • Time
  • Show
Clear All
new posts

  • "disk read error"

    Hello everyone,

    I have a problem with a virtual machine which is giving me a "disk read error press alt+ctrl+del" error.

    The machine is part of a MOC (microsoft official curriculum) I have installed on 7 different PC's. all PC's have the same hardware.

    This MOC have 7 machines in it, which are all working on all 7 PC's.

    The problem is with one machine only on one of the PC's only. This machine is working on all other 6 PC's.

    I have tried reinstalling the MOC on the problamatic PC, but the problem still there.

    Appreciate your replies,


  • #2
    Re: "disk read error"

    What have you tried to resolve this, other than reinstalling the virtual machine?

    Have you checked that the physical hard disk does not have any issues?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


    • #3
      Re: "disk read error"

      Gareth Thank you for your reply,

      I have ran a surface scan on the physical disk and found some errors.

      Gonna order a new disk and it will probably solve it.

      Thank you very much for your help.