Announcement

Collapse
No announcement yet.

Dafault Gateway not pinging on Virtual mahcine

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dafault Gateway not pinging on Virtual mahcine

    Hi,

    Small doubt, i installed windows 2000 server on microsoft virtual machine 2007, and on that i configured DNS , DHCP etc .. Now i am not able to ping the default gateway from that server and even the clients as well which i created on the same virtual machine. rest i m able to ping .S any help ? with this i configured the network settings with LOCAL ONLY ??so any change i have to do ??

  • #2
    Re: Dafault Gateway not pinging on Virtual mahcine

    I think "Local Only" is your problem -- this allows VMs on the same box to talk to each other but not to anything else

    Try changing it to the name of the network card on the host machine e.g. Intel 10/100 or whatever appears in the dialog
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Dafault Gateway not pinging on Virtual mahcine

      yeah.. i select local only becasue i am on my office LAN , so i configured DHCP and DNS for testing and do not want those server start assigning the IP address to other machine on my office network.

      Here i just want to know is that correct setting i have done for this testing, or anything else i have to change to get that work.

      What i did :-
      1. Installed windows 2000 server with IP 192.168.1.1 and the subnet mask 255.255.255.0 and with dafault gateway 192.168.1.100
      2. Installed and configured DHCP and in that configured router IP option to the same IP 192.168.1.100 .
      3 INstalled and configured the DNS ..

      Now from server itself i am not able to ping the gateway, will that gateway work while all these configuration settings or NOT ?

      Comment


      • #4
        Re: Dafault Gateway not pinging on Virtual mahcine

        Here i was wrong ...i was trying to ping the gateway which was not configured anywhere. like firwall or router.. so Thanks for help ..

        Comment

        Working...
        X