Announcement

Collapse
No announcement yet.

Unable to display Virtual Server administration website

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to display Virtual Server administration website

    Hi All,

    I have installed Virtual Server 2005 R2 SP1 on my Vista Ultimate 64bit machine. When I try to open the Virtual Server administration webpage, I get web page not found. I dont even get prompted to enter my credentials. I have added the website to trusted sites, but still could not get the page to load up. Then I disabled Norton Internet Security and Windows firewall but still no luck.

    I then lowered all the security settings from internet options, but still no luck. I have run out of ideas, can someone help me.

    Thanks

    Mitten

  • #2
    Re: Unable to display Virtual Server administration website

    Simple answer is dont use it.

    I would uninstall Virtual Server 2005 R2, remove IIS, re-install Virtual server 2005 R2 without the IIS administration bit and install VMRC Plus instead:

    http://www.microsoft.com/downloads/d...displaylang=en

    Michael
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: Unable to display Virtual Server administration website

      Thanks Michael

      I will install VMRC and lets see how it goes. I am still wondering why I was unable to see the admin website, have you seen this before?

      Thanks,

      Mitten

      Comment


      • #4
        Re: Unable to display Virtual Server administration website

        Nope, but I've haven't used it via the website for a while.

        Sorry

        Michael
        Michael Armstrong
        www.m80arm.co.uk
        MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          Re: Unable to display Virtual Server administration website

          To access the Admin Wbsite, try using localhost instead of the PC name or IP.

          http://localhost/VirtualServer/VSWebApp.exe?view=1

          This worked when I had a problem connecting and the Servername and IP didn't work.
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Re: Unable to display Virtual Server administration website

            Also, remember that Vista doesn't let a regular admin run as an admin if you've got UAC on. You might try to use RUN AS ADMINISTRATOR on IE.
            Cheers,

            Daniel Petri
            Microsoft Most Valuable Professional - Active Directory Directory Services
            MCSA/E, MCTS, MCITP, MCT

            Comment


            • #7
              Re: Unable to display Virtual Server administration website

              I finally managed to launch the Virtual Server Administration website. I opened Internet explorer to run under administrator mode which displayed the website correctly.

              Comment


              • #8
                Re: Unable to display Virtual Server administration website

                Thanks for posting back with the solution. I sure others would benefit from it.

                Did you ever use VMRC Plus? I pretty sure that once you use it you'll never go back to use IE

                Michael
                Michael Armstrong
                www.m80arm.co.uk
                MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

                ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                Comment


                • #9
                  Re: Unable to display Virtual Server administration website

                  Originally posted by m80arm View Post
                  Did you ever use VMRC Plus? I pretty sure that once you use it you'll never go back to use IE
                  Absolutely !! And you don't need IIS on the host... A very cool tool...
                  This is what I thought until I saw SCVMM (I know, it's not free ...) But .... YUMMEEEEEEEEEEEEEEEEEE

                  Sorin Solomon


                  In order to succeed, your desire for success should be greater than your fear of failure.
                  -

                  Comment


                  • #10
                    Re: Unable to display Virtual Server administration website

                    Hi Michael,

                    I downloaded VMRC plus and it's an amazing tool. Thanks a lot for letting me know about this great tool.

                    Thanks,

                    Mitten

                    Comment


                    • #11
                      Re: Unable to display Virtual Server administration website

                      One thing I forgot to mention, when running Virtual Server website, prior to opening the website if the Microsoft Loopback adapter is enabled the website does not display. The only way to successfully open the website is first to disable the loopback adapter, open the website then enable the loopback adapter.

                      Thanks,

                      Mitten

                      Comment

                      Working...
                      X