No announcement yet.

Maybe a tough one...

  • Filter
  • Time
  • Show
Clear All
new posts

  • Maybe a tough one...

    Hi there:

    I've got an HP GL370 with 5 physical NICs running 2K8 R2. I've installed Hyper-V and have set up several VMs without issue. All these VMs share the same virtual and physical NICs because they're all on the network. So far, so good. So...

    I have set up a new VM (W7, just for light-duty code compiling, but needs to talk to an outside host) in the DMZ. I created a new virtual NIC, and mapped that to it's own, separate physical NIC. This is where the trouble begins...

    The host box (the 2K8 install), has some code on it that needs to talk to another box on the domain. It does that just fine, until I enable the NIC that's in the DMZ. Then, I can't get to the other box. Can't ping it; nothing. It's like the DMZ'd NIC is superceding the network NIC.

    It's possible (likely?) that there's a tick box or radio button that I've overlooked, or don't understand.

    I know it's tough from here, but can anyone advise on how these two networks can peacefully co-exist?


  • #2
    Re: Maybe a tough one...

    Can you post more information, starting with IPCONFIG/ALL from all relevant networks?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    IT Trainer / Consultant
    Ossian Ltd

    ** Remember to give credit where credit is due and leave reputation points where appropriate **


    • #3
      Re: Maybe a tough one...

      You may need to adjust your NIC binding order
      if you go to Control Panel\Network and Internet\Network Connections

      Then Advanced\Advanced Settings
      Move up (or down) the NICS in order they should be accessed. Not sure if it applies but is something to check.

      Also see here for general info.
      "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan


      • #4
        Re: Maybe a tough one...

        Thanks, both of you. I wound up out of the office today. I'll check this stuff tomorrow.

        Thanks again!


        • #5
          Re: Maybe a tough one...

          also make sure you don't have multiple gateways..
          Please do show your appreciation to those who assist you by leaving Rep Point


          • #6
            Re: Maybe a tough one...

            I'd like to thank everyone for their input. In the end, it was the multiple gateway thing, so a little bit of extra thanks to tehcamel.

            I love this place!!