No announcement yet.

Cannot use ISO of W2K8 to install Guest

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot use ISO of W2K8 to install Guest

    Im having this really annoying problem on hyper v & cant seem to find the solution, so hopefully someone has run into it before.

    I have 2008 Ent. Ed. 64Bit as the host & am trying to load guests.

    I can create a new hyper v guest it seems from every operating system, bar 2008 servers. I created ISO's from all of our operating systems & they all load successfully using ISO, bar 2008! It works perfectly by using the actual physical media though.

    When I go to start the new 2008 server, I get either:

    "boot failure, reboot & select proper boot device"


    Cannot load Dos! Press any key to retry.


    Emm386: Warning: Address Line A20 Already enabled.

    Depending on which software I have used to create the ISO with, as I read somewhere that the type of software you use to create the ISO can create it. I tried a few different ones with no success.

    I also read to make sure that the ISO is bootable, done, it loads fine from a virtual cd/dvd emulator like Daemon tools or Power iso.

    I read also in here to make sure CD is set as the first bootable device in Hyper V BIOS, it is. The guest settings I mean, not the actual host physical BIOS.

    Still not working. As I say, I can load any other OS bar W2K8 using the ISO method. I dont want to have to rely on phyical media as I want to put it away in racks in a colo centre, where it wont be practical to go there with a DVD disk.

    Any ideas?

  • #2
    Re: Cannot use ISO of W2K8 to install Guest

    This link ( doesn't relate 100% to your error message, but it discusses problems in Hyper-V to access network ISO images.
    But the blog has other entries that may help you.


    • #3
      Re: Cannot use ISO of W2K8 to install Guest

      Thanks Peter. Glad to see some people have had some errors at least remotely similar to mine. I had already tried copying the ISO's over to the local machine before, as I suspected network shares causing the problem, but that didnt help.

      Oh well, I will keep looking.