Announcement

Collapse
No announcement yet.

Network Card Problem on Guest OS (Win2k3)- Not recognizing network

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Network Card Problem on Guest OS (Win2k3)- Not recognizing network

    I have a Windows 2003 R2 w/ SP2 guest OS install running on Hyper-V.

    Host Server 2008 x64 installed has two NIC's, both HP NC373i's, both have static IP's assigned, one is bound as the Virtual Networking switch, the other is for Administration purposes only.

    We have several Windows 2003/2008 guest installs and none of them are having this issue.

    For some reason, the Virtual NIC stopped being able to access the network, from inside the guest OS, or from the network.

    I've uninstalled Integration Services, and reinstalled them, and still have this issue. I've also assigned a Legacy Network adapter, make sure the drivers install for it, and it also cannot see the network or pick up a DHCP address. When I manually assign a static address to either the network adapter, or a legacy network adapter the same issue occurs (can't ping anything).

    The machine was up and running perfectly fine for about a month before this issue came up this morning. I've done some searching and haven't been able to find anything to solve this issue.

    Any help is much appreciated. Thanks.

  • #2
    Re: Network Card Problem on Guest OS (Win2k3)- Not recognizing network

    In a continued effort to try and get this sorted out before having to call Microsoft; I copied the VHD for the guest server to another server running Hyper-V. This server runs extremely different hardware (it's a workstation, Hyper-V on this is only for testing) and I come up with the same results.

    Comment


    • #3
      Re: Network Card Problem on Guest OS (Win2k3)- Not recognizing network

      Did you find the cause or a solution. Exact same just happened to one of my guest servers upon reboot.

      Comment


      • #4
        Re: Network Card Problem on Guest OS (Win2k3)- Not recognizing network

        It ended up being the IPSEC Security service. Disable it and restart. I'm still trying to find the solution but this has gotten me back up and running for now.

        Comment

        Working...
        X