Announcement

Collapse
No announcement yet.

hyper-V troubleshooting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • hyper-V troubleshooting

    Hi all

    I am trying hyper-V in windows 2008 x64 enterprise.
    At the beginning hyper-V was working (but without nic in guests)
    After resizing the volume where was windows I am not able anymore to start guests.
    I see this error: The virtual machine could not be started because the hypervisor is not running. And It suggests to go to the bios and enable hardware virtualization and data execution protection, but they are already enabled.
    If I go to services I can see that all the three hyper-V servicer are up and running.
    From the event viewer I can only see the error about the guests that cannot start.
    How can I debug this situation ?

    thanks

    Giacomo

  • #2
    Re: hyper-V troubleshooting

    Which Hyper-V version are you using? Server Host is multiprocessor? Had this problem on 2 hp mp server, hypervisor was working until some reboot, then stopped. Upgrading to final release solved the problem (also limiting to 1 cpu the whole server while using hyper-v rc1 solved it anyway).

    Bye

    Dario

    Comment


    • #3
      Re: hyper-V troubleshooting

      I am using hyper-V 6.0.6001.18016

      re-installing windows 2008 server seems to have fixed the problem.
      Now guests start again, but again without nics (do you know how can I solve this? )

      in the meanwhile I've noticed that vmware and virtualbox cannot be installed in windows 2008 server.

      I am very sad.....

      Giacomo
      Last edited by capitangiaco; 21st August 2008, 03:26.

      Comment


      • #4
        Re: hyper-V troubleshooting

        have you updated the hyper-v to the RTM version?
        ________
        Mflb
        Last edited by DYasny; 6th March 2011, 19:22.
        Real stupidity always beats Artificial Intelligence (c) Terry Pratchett

        BA (BM), RHCE, MCSE, DCSE, Linux+, Network+

        Comment


        • #5
          Re: hyper-V troubleshooting

          yes, it was updated by windows update (kb950050)

          Giacomo

          Comment

          Working...
          X