Announcement

Collapse
No announcement yet.

Default printer issue with deployed printer GPO

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default printer issue with deployed printer GPO

    I'm having an issue with a Ricoh MP8100S that is being deployed with a GPO from a Windows 2016 Standard print server. Short story is everything was working on a 2008 server before it crashed. I'm not sure why that happened. We updated to a 2016 Standard server w/8GB ram and installed the print server role. All printers were reinstalled, most drivers were updated and GPO's were updated with new changes. We have two different groups in this dept. The group with the printer issue uses a mandatory profile GPO targeting their computer. They have a couple other printers along with the above printer. The Ricoh is set as the default printer. The problem is when those users log in, the Ricoh gets mapped but is not selected as the default printer. If they try to select it, they get a warning message, "Operation could not be completed (0x00000709). Double check the printer name and make sure the printer is connected to the network". When the users restart the pc, the Ricoh is mapped as the default printer and everything works. If they log off and then log back on, they will get the same warning message and have to restart so they can print to it. The Ricoh only gets mapped correctly if the pc is restarted. We tried different drivers, re-created the GPO, added the same printer with a different driver and different GPO and nothing has worked. In event viewer on the print server, I see an event 372 PrintService error, "the document Print Document, owned by userxxxx failed to print on printer Ricoh 8100. Try to print the document again or restart the print spooler. Data type RAW. Size of the spool file in bytes 925. Number of bytes printed 925. Total number of pages in the document 0. Number of pages printed 0. Win32 error code returned by the print processor 2152796175. I have not been able to find much info on google. I'm not sure if this is a 2016 server issue or something else. Everything was working fine before the server upgrade.

  • #2
    Here is an update to my printer issue. When no printer is selected as a default printer the user will get that 0x00000709 warning message when they try to select one. The only printer they can select is the Microsoft XPS Document Writer or the Microsoft Fax. In my further testing, if I take my test pc out of the OU where it picks up the mandatory profile GPO, everything works fine, so I need to look into the mandatory profile or re-create it.

    Comment


    • #3
      Is the firewall running?

      Comment


      • #4
        We run a firewall and through a GPO the pc firewall is off

        Comment


        • #5
          Try turning the PC firewall on. I have seen issues if this is turned off.

          Comment


          • #6
            No luck with firewall on. Firewall shouldn't be a factor though. If the user logs off, the printer will fail. When the user restarts the pc, the printer gets mapped correctly. I'm going to try and create a new mandatory profile, as that is the only thing I haven't tried yet.

            Comment

            Working...
            X