Announcement

Collapse
No announcement yet.

client os in not detecting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • client os in not detecting

    Hi ,

    We are using WSUS Server as a role on one of the vm server inside the Hyper-V. Now few machines are detected automatically , when i reboot them inside the computer group called unassigned computers but some systems are not detecting even after restart..

    I run the command , wuauclt.exe /detectnow but no result. I set the option as a group policy to update the status..

    What could be the reason..and how can i add those client systems..

    Thanks

  • #2
    Re: client os in not detecting

    Are the systems that are not reporting to WSUS receiving the settings from the group policy. It is strange that some and not others are reporting - suggests the policy is not being applied to certain clients.

    On this page you will find the WSUS client diagnostic/testing tool. Try it out.
    A recent poll suggests that 6 out of 7 dwarfs are not happy

    Comment


    • #3
      Re: client os in not detecting

      Hi,

      Thanks for your quick reply..

      I am getting strange error , while i am running that client diagnosting too..

      Please check the attachment...

      What could be the reason..
      Attached Files

      Comment


      • #4
        Re: client os in not detecting

        You can safely ignore this error - it is a known issue.

        Your client passes. Check your Group Policy settings and make sure that the url that points to your WSUS server is correct and that you have also entered the correct port.

        You did not say whether you have done this, but have you checked that the policy is being applied to the affected clients?

        There is a massive amount of information on WSUS troubleshooting available on Microsoft's forums. Anything that Lawrence Garvin has answered is particularly worth reading.
        A recent poll suggests that 6 out of 7 dwarfs are not happy

        Comment


        • #5
          Re: client os in not detecting

          Hi ,

          Thanks for your quick reply..

          Inside my group policy its pointing to the correct server but when i am trying to open that page such as

          http://abc.xyz.com:8530

          this shows me a blank page...

          what does it should show me actually..

          Also , when i am checking the gpresults it shows that the policy object i create to contact wsus server is not applied and its in a denied status

          policy denied ( security )

          what does this mean..i have not created any local policy which over rule this policy...

          Also , the system , which detects under wsus computers console , it shows as a yellow triangle..and when i am double clicking on it and checking reports it shows some 1200 updates are installed but not applicable and some updates which failed to installed..so is this the reason , it shows as yellow triangle...

          thank you...

          Comment


          • #6
            Re: client os in not detecting

            Hi ,

            New strange thing is happening to my wsus server..now its detecting only 20 systems inside the wsus client computers ...if i am trying to add 21st system manually by wuauclt.exe /detectnow ..its detecting in wsus console but the computer which i added as 20 number , it removed automatically ...

            again , when i am trying to add that one..it remove the 21st...so is there any limitation in wsus that it will detect only 20 system only..

            Comment


            • #7
              Re: client os in not detecting

              Are all the systems able to update via Windows Update?

              The limit used to be 20,000 systems - it may have changed since then.

              As I said above Microsoft's forums have a huge amount of help available for troubleshooting WSUS. I have no doubt your question has already been answered there.

              I'm not up on Group Policy so can't help you with that one. But, again, a search should help you determine how best to troubleshoot it.
              A recent poll suggests that 6 out of 7 dwarfs are not happy

              Comment

              Working...
              X