Announcement

Collapse
No announcement yet.

Routing and Remote Access not configured on WAP server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Routing and Remote Access not configured on WAP server

    We're trying to publish SharePoint on the web using Server 2012 R2 WAP on a server in our DMZ, and Server 2012 R2 ADFS on a server on our internal network.

    Parts of it are working but I'm having trouble figuring out how to configure Routing and Remote Access on the WAP server. In all the documentation I went through on setting up WAP, I don't recall seeing anything on going through the setup wizard for this. Is this something that needs to be configured, and if so, could someone provide a link to some documentation on how to configure this for publishing sharepoint on the web?

    When trying to access the sharepoint site from the web, I get an error saying it can't find the adfs server, so I'm hoping that not having this remote access configured properly is my problem.

    Thanks

  • #2
    Re: Routing and Remote Access not configured on WAP server

    Hi toleolu,

    I'm not familiar with "WAP" (unless you mean wireless access point) so could you explain a little or maybe provide links to the articles you're following?
    Regards,
    Jeremy

    Network Consultant/Engineer
    Baltimore - Washington area and beyond
    www.gma-cpa.com

    Comment


    • #3
      Re: Routing and Remote Access not configured on WAP server

      Sorry, WAP (Web Application Proxy) is referring to the new feature in Server 2012 R2 Remote Access role. It replaces TMG (Threat Management Gateway).

      Used in conjunction with ADFS (Active Directory Federation Service) on another Server 2012 R2 box, it allows you to publish applications, in our case SharePoint, on the web.

      When I look at the Remote Access role on the server, it says it's not configured, but in all the documentation I have gone through on setting this up, I haven't seen any reference to configuring Remote Access. Everything with the WAP and ADFS setup appear to be working OK, the two boxes are talking to each other. (The WAP server is in the DMZ and the ADFS server is on our internal network)

      Problem we're having is when you try to access the site from outside, you just get the standard Windows IIS page. We should be getting a login page from the ADFS server, then upon authentication, the user traffic is routed to SharePoint.

      I was hoping I might find some people here who have already done this that might be able to provide some tips or suggestions.

      Thanks

      Comment


      • #4
        Re: Routing and Remote Access not configured on WAP server

        I see. I have worked on a limited basis with TMG (and ISA before that) so I don't think I'll be much help.

        You said you followed a document, was it this one?
        http://technet.microsoft.com/en-us/l.../dn383660.aspx
        Regards,
        Jeremy

        Network Consultant/Engineer
        Baltimore - Washington area and beyond
        www.gma-cpa.com

        Comment

        Working...
        X