Announcement

Collapse
No announcement yet.

Cant Add ISP DNS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant Add ISP DNS

    Greetings!

    Why can't I add/Edit my DNS forwarders. Im trying to add my ISP's DNS. Its says IP address is invalid (can't resolve). But I dont have a problem with this in Windows 2008 R2.

    here is my ISP's DNS - 203.115.130.72 and 203.115.130.74

  • #2
    Re: Cant Add ISP DNS

    this is what you should be doing, just replace the OpenDNS entries with the ones you posted above. should work just fine...

    Configure a DNS Server on Windows Server 2012 or 2012 R2 to use OpenDNS
    its easier to beg forgiveness than ask permission.
    Give karma where karma is due...

    Comment


    • #3
      Re: Cant Add ISP DNS

      Originally posted by kinalas View Post
      Greetings!

      Why can't I add/Edit my DNS forwarders. Im trying to add my ISP's DNS. Its says IP address is invalid (can't resolve). But I dont have a problem with this in Windows 2008 R2.

      here is my ISP's DNS - 203.115.130.72 and 203.115.130.74
      Are you doing this in the DNS Forwarders tab?
      Cheers,

      Daniel Petri
      Microsoft Most Valuable Professional - Active Directory Directory Services
      MCSA/E, MCTS, MCITP, MCT

      Comment


      • #4
        Re: Cant Add ISP DNS

        yes you're right , im adding it my DNS forwarders

        where's OpenDNS Entries

        Comment


        • #5
          Re: Cant Add ISP DNS

          Originally posted by kinalas View Post
          Greetings!

          Why can't I add/Edit my DNS forwarders. Im trying to add my ISP's DNS. Its says IP address is invalid (can't resolve). But I dont have a problem with this in Windows 2008 R2.

          here is my ISP's DNS - 203.115.130.72 and 203.115.130.74
          Do you have a hardware firewall installed at site?

          Is your 2012 server allowed DNS out, UDP port 53.

          Comment


          • #6
            Re: Cant Add ISP DNS

            no hardware filewall.
            im using the default settings of windows 2012. no changes made in port opening/closing

            Comment

            Working...
            X