Announcement

Collapse
No announcement yet.

GP update fails

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GP update fails

    I have made 5 simple GPO linked to a OU. 4 of them works and 1 of them fails.
    The one that is failing is Computer Policy\Policies\Administrative Templates\Network\Link-Layer Topology Discovery, I have enabled both settings. When I right click on the OU in GPM and choose Group Policy Update... and yes to force I get an error like this: http://peecee.dk/upload/view/431440
    To resolve this error I have made a GPO from the Group Policy Reporting Firewall Ports Starter GPO and linked it to the domain. After that I still get errors when updating the policies. My domain controller is a server 2012 and the clients are 4 Windows 7 pro and 1 Windows 8 pro. The one that succeeded is a Windows 7 pro client.

  • #2
    Re: GP update fails

    what kind of computer settings did you configure and apply to that GPO?
    Anything in the Event Viewer application log?
    Make sure that the policy you are trying to use is not blocked.
    You can try enabling "loopback" and see if that helps... see below:
    http://support.microsoft.com/kb/231287


    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    ** Remember to give credit where credit's due **
    and leave Reputation Points for meaningful posts

    Comment


    • #3
      Re: GP update fails

      I tried to apply Computer Policy\Policies\Administrative Templates\Network\Link-Layer Topology Discovery\Turn on Mapper I/O (LLTDIO) driver and Computer Policy\Policies\Administrative Templates\Network\Link-Layer Topology Discovery\Turn on Responder (RSPNDR) driver.

      When I turn off the firewall on one of the failing clients, that client is succeeding but the policy is never Applied to the client. Also when I run gpupdate /force in the command prompt on the client it also succeeds which it did not when the firewall was turned on.

      Because of the issue with the firewall I Applied GPO from the Group Policy Reporting Firewall Ports Starter GPO and linked it to the domain.

      Comment


      • #4
        Re: GP update fails

        I can see I have a replication problem, how do I fix that?http://peecee.dk/upload/view/432169

        Comment


        • #5
          Re: GP update fails

          Originally posted by hilsoe View Post
          I can see I have a replication problem, how do I fix that?http://peecee.dk/upload/view/432169
          It's hard to answer your question since we do not know/see your domain configuration.

          I would suggest you start with Repadmin from CMD to start from there...
          http://technet.microsoft.com/en-us/l.../cc770963.aspx

          Thanks,
          HN

          Comment


          • #6
            Re: GP update fails

            When I run this command
            Code:
            repadmin /showrepl * /csv >c:\showrepl.csv
            I can see that there are no failed replications. When I look in \\DC02\sysvol\***.local\Policies I can see there are 2 polices less then in \\DC01\sysvol\***.local\Policies

            Comment

            Working...
            X