Announcement

Collapse
No announcement yet.

Server 2012 DHCP - Not issuing IP addresses

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server 2012 DHCP - Not issuing IP addresses

    Hi All,
    I have used Petri quite a bit to research many issue I have, with great results - However, I am stuck!

    A little background information:

    Main Office (Office A):

    IP Information: 192.168.1.0/24
    Server 2012 with Hyper-V Installed. On this Hyper-V I have 2 virtual servers
    Small Business Server 2011
    Server 2012 R2 (File Server only)
    And then a second server with:
    Server 2012 R2 (This is acting as a COMMS Server, with WDS role)

    Remote Office (Office B):

    IP Information: (192.168.2.0/24)
    Server 2012 R2 with additional DC installed, along with DNS and DHCP. This is NOT a RODC.

    Sites are connected using hardware site-site VPN (IPSEC) tunnel. This is working and has been tested.

    My issue:

    AD is replicating fine, checking this by changed a user's AD information and this replicated both way quickly. DCDIAG is reporting all tests passed on both servers (SBS at site A and DC at site B). However, we are having major issues with the DHCP on the Server 2012 R2 (remote site). The DHCP server will not provide any clients on the 192.168.2.0/24 network an IP address. Setting the client statically works fine, but we are unable to use this solution.

    The DHCP server has been authorized and the MMC snap in as green ticks next to the IPv4 & IPv6 headings. Event viewer reports the normal static IPv6 warning in event viewer, but nothing else. It looks running. But it is just not handing IP addresses out at all.

    I have installed a bare Server 2012 R2 on another hard drive, with just the DHCP role installed and the DHCP server works on this, so I know its not any hardware failing.

    I have currently taken the server out of the location and sitting on my kitchen table (Yes, I think like most of us, I often bring work home with me) and connected this to a switch and then also connected my laptop to the same switch and nothing. I have placed the hard drive with the bare Server 2012 R2 and DHCP installed, back inside this server and BANG, I have an IP Address. I have checked the settings of the working DHCP and I am unable see anything incorrect.

    The only diffrence is that the bare Server 2012 R2 is not joined to the domain/running as an additional DC. I really hope someone has an answer to this, as I'm pulling my hair out! (and the wife is nagging the server is on our "eating space"

    Thanks in advance!!!!

    Daimian

  • #2
    Re: Server 2012 DHCP - Not issuing IP addresses

    Firewall enabled or disabled?

    Comment


    • #3
      Re: Server 2012 DHCP - Not issuing IP addresses

      YOU ARE A STAR!!!!!

      I have been working on this for over 2 days, non-stop. The most blooming obvious thing! Argh, so mad for not getting this!!

      Nobbled by AVG Business Internet Security 2013!

      Thank you!!!!!

      Comment


      • #4
        Re: Server 2012 DHCP - Not issuing IP addresses

        Originally posted by Daymo2010 View Post
        YOU ARE A STAR!!!!!

        I have been working on this for over 2 days, non-stop. The most blooming obvious thing! Argh, so mad for not getting this!!

        Nobbled by AVG Business Internet Security 2013!

        Thank you!!!!!
        No problem.

        Sometimes the easiest things are the harder thing to spot.

        Comment

        Working...
        X