Announcement

Collapse
No announcement yet.

GPO not updating for default home page

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPO not updating for default home page

    I have a server 2012 PDC, I have made a GPO to force the default home page for my users. All clients have IE11 installed, but I can only choose IE10 in User Configuration\Preferences\ Control Panel Settings\Internet Settings. I have linked the GPO to the Users OU I have created for my users in my domain.

  • #2
    Re: GPO not updating for default home page

    Check to make sure your administrative templates (.admx files) are current. Updating those could give you the option to specify IE11 in the GPO. As I don't have a 2012 server, I couldn't say for sure, but worth a shot.

    Comment


    • #3
      Re: GPO not updating for default home page

      How do I update the templates and what do the templates have to do with my issue?

      Comment


      • #4
        Re: GPO not updating for default home page

        You download the latest ADM files from Microsoft, right-click "Administrative Templates" in GPM, and there will be something to the effect of "Add template". Then you just point it to your ADM file.

        Updating templates is what keeps Group Policy up-to-date. It's likely the reason you don't have IE 11 as a setting. Because Microsoft has a policy of "if it ain't broke, fix it anyway", you need to keep Group Policy up-to-date. Older settings that may have worked for XP will likely not work for 8.1, so adding a new template should give you more settings, so that you can administer 8.1 machines.

        Comment


        • #5
          Re: GPO not updating for default home page

          Originally posted by Bertmax View Post
          Updating templates is what keeps Group Policy up-to-date. It's likely the reason you don't have IE 11 as a setting. Because Microsoft has a policy of "if it ain't broke, fix it anyway", you need to keep Group Policy up-to-date. Older settings that may have worked for XP will likely not work for 8.1, so adding a new template should give you more settings, so that you can administer 8.1 machines.
          Really?? I agree that the templates need to be updated BUT only if your environment is changing.

          OP,

          The easiest way to update the templates is to create a central store. More info here

          http://technet.microsoft.com/en-us/l...(v=ws.10).aspx

          As you are on the latest version of the OS the ADMX templates should be up to date BUT you may have to download and add the IE11 templates.

          Comment


          • #6
            Re: GPO not updating for default home page

            I have downloaded the templates for Widnows 8.1 and Server 2012 R2 "installed" them or extracted them if you will to my C:\ drive on the desired server. When I go into GP Management Editor, right click Aministrative Templates and choose add templates and go to the folder there are no files to choose. If I go to the templates with Windows Explorer I can see all the .admx files, just not with the Editor when trying to add them. What gives???

            Comment


            • #7
              Re: GPO not updating for default home page

              What OS is the "desired server" on - newer templates are admx files and (IIRC) need 2008/Vista or above to read them
              Tom Jones
              MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
              PhD, MSc, FIAP, MIITT
              IT Trainer / Consultant
              Ossian Ltd
              Scotland

              ** Remember to give credit where credit is due and leave reputation points where appropriate **

              Comment


              • #8
                Re: GPO not updating for default home page

                The desired server is Server 2012.

                Comment


                • #9
                  Re: GPO not updating for default home page

                  Originally posted by hilsoe View Post
                  The desired server is Server 2012.
                  Did you create the central store for your GPO's??

                  Easily done an the link i provided shows how to do it.

                  http://technet.microsoft.com/en-us/l...(v=ws.10).aspx

                  Comment


                  • #10
                    Re: GPO not updating for default home page

                    Did you create the central store for your GPO's??
                    No I did not, maybe I should.

                    Comment

                    Working...
                    X