No announcement yet.

Vendor Application issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • Vendor Application issue

    Good Afternoon all,

    I have a vendor application that works fine on server 2003 and 2008. I am planning to upgrade this application to run on server 2012. The vendor told me that it is compatible and should work with no issues.

    However, I am running with the issue that when I try to start the application from the command line, it starts perfectly. However, from the windows services the application kernel is giving me a hard time. It stops intermittently.

    Nonetheless, I have to start it manually with every reboot, can I set this service to run automatically?

    Any articles on this online? Cant find anything so far!

  • #2
    Re: Vendor Application issue

    Does it require "Run As Administrator" permissions?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    IT Trainer / Consultant
    Ossian Ltd

    ** Remember to give credit where credit is due and leave reputation points where appropriate **


    • #3
      Re: Vendor Application issue

      well.. the vendor has told you it's compatible.
      Have you taken your concerns to the vendor and told them what's happening and asked them for support ?
      Please do show your appreciation to those who assist you by leaving Rep Point


      • #4
        Re: Vendor Application issue

        Open services.msc and look it up in the list. Look at its properties, open the Log on tab and make a note of which account is being used to start the service.

        Open Group Policy and under Computer configuration - Policies - Security settings - Local Policies - User Rights Assignment make sure the account you made a note of is added to the entry called Log on as a service.

        If a dedicated account/password is required you need to make it is correct both in Active Directory Users and Computers' Users' node and in the Service's Log on tab.

        That should fix it.

        If the service is being started by a built-in account such as the network account you shouldn't need to enter a password
        A recent poll suggests that 6 out of 7 dwarfs are not happy