Announcement

Collapse
No announcement yet.

DFS-R only one way is working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DFS-R only one way is working

    Hello ! it's my first post on this forum.

    i have a weird issue.
    2 servers : 2012 and 2012 r2, one domain.

    between 2 offices i replicate through DFS-R 3 folders, but for one of them, the replication only works in one way (from 2012 r2 to 2012)
    for the 2 others folders, it works fine.

    the DFS Reports said a connectivity issue with ID 9032 (connection is shutting down) and event ID 5002 (on the 2012 r2 server)
    i increased the staging quota, i read a lot of post and also many webpage, like :

    https://social.technet.microsoft.com...um=winserverDS

    https://libyphilip.wordpress.com/201...event-id-5002/

    From the DFS Replication Logs, i have a warning : 1726 the remote procedure call failed.

    to sump up, the 2012 r2 server is stopping communication with 2012 server.... why ?

    i am lost in DFS-R translation,
    thanks for your help.

  • #2
    Have you tried to remove the replication and re-add it?

    Comment


    • #3
      yes i tried, i also set a primary server for the replication group (https://libyphilip.wordpress.com/201...event-id-5002/)

      i monitor the backlog with dfsrdiag backlog command line : dfsrdiag backlog /rgname:mydomain\mycountry\XXX /rfname:XXX /smemxxxx /rmem:yyyyyy

      it's decreasing but so slowly....

      ...

      Comment


      • #4
        What about time and bandwidth limitations?
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          no speed limitation, and no schedule replication.
          sorry for replying with a little delay...



          Comment


          • #6
            i discovered a huge amount of datas in the "ConflictAndDeleted" folder, almost 9 GB

            Comment


            • #7
              hey guys !
              just to say that after 2 reboot from the sending server, i have no more backlogs.
              it's not satisfactory. i don't explain.

              so to sum up, i disabled replication and re enabled replication, i set as primary server the receiving server, i also rebooted both server many times, and then rebooted 2 times (2 days) the sending member.
              ++

              Comment

              Working...
              X