Announcement

Collapse
No announcement yet.

Internet Connection Problem After installing DNS and DHCP VPN and NAT

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Internet Connection Problem After installing DNS and DHCP VPN and NAT

    i have a problem on my server please help me to fix this problem DHCP working but no INternet i already install Remote Routing VPN and NAT but still not working please i need help you can remote my server just pm me on my skype jguevarra26 thank you

  • #2
    Far too much information missing
    Start by posting an IPCONFIG/ALL from the server
    Can other machines access the internet?
    Could the server do so before you changed things?
    Do you need RRAS - if not, remove it
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      ok i will post IPCONFIG/ALL tomorrow thank you Ossian yes i need RRAS. Server have internet but client pc doesn't have. from start nothing change after i install and configure dhcp and dns and remote access client has no internet only the server
      Last edited by jguevarra26; 12th May 2016, 16:12.

      Comment


      • #4
        and after I install Remote Access and configure routing remote access as VPN and NAT i see this IP addresses in my DHCP IP Address leases what the meaning of this this is my first time to setup this can you explain this can affect my configurations?
        and also i cannot ping 192.168.1.5 gateway but dhcp server is working


        This my SS now Ossian
        Last edited by jguevarra26; 13th May 2016, 05:24.

        Comment


        • #5
          Ossian can you help me you can remote my server via teamviewer just add me or pm me on my skype "jguevarra26" can you remote and see what the problem and i watch how can you fix thank you i always online on skype

          Comment


          • #6
            Please remember time zones when asking for help every 2 hours! Some of us do need sleep

            Can you also post an IPCONFIG/ALL from the server, but from what I see / you have said, the routing bit of RRAS is not working

            To confirm, can you ping the server from the client?
            Tom Jones
            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
            PhD, MSc, FIAP, MIITT
            IT Trainer / Consultant
            Ossian Ltd
            Scotland

            ** Remember to give credit where credit is due and leave reputation points where appropriate **

            Comment


            • #7
              i can ping 192.168.1.6 as DHCP server and DNS, ping 192.168.1.6 is working from client, but when i ping the 192.168.1.5(Gateway router) destination unreachable i receive IP from DHCP also the DNS i receive also the 192.168.1.5(router gateway) but the problem is 192.168.1.5 is not unreachable from client pc

              Server IP Attach Files
              Attached Files
              Last edited by jguevarra26; 16th May 2016, 02:01.

              Comment


              • #8
                This my LAN Configuration and Client IP Receive from DHCP Server
                there is a wrong cconfiguration on this why i dont have an internet access in client?

                Comment


                • #9
                  Why do you have a manual IP configured on the client if you are using DHCP?
                  With DHCP enabled on the client, please post an IPCONFIG/ALL

                  Have you also checked out some of the RRAS troubleshooting suggestions here: https://social.technet.microsoft.com...=winserver8gen
                  Tom Jones
                  MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                  PhD, MSc, FIAP, MIITT
                  IT Trainer / Consultant
                  Ossian Ltd
                  Scotland

                  ** Remember to give credit where credit is due and leave reputation points where appropriate **

                  Comment


                  • #10
                    Originally posted by Ossian View Post
                    Why do you have a manual IP configured on the client if you are using DHCP?
                    With DHCP enabled on the client, please post an IPCONFIG/ALL

                    Have you also checked out some of the RRAS troubleshooting suggestions here: https://social.technet.microsoft.com...=winserver8gen


                    the Manual IP is from SERVER LAN not Client LAN sir..
                    in right Black Background that IP address of Client...

                    Comment


                    • #11
                      OSSIAN thank you for assisting me now i figured it out what is the problem i install "network policy access service" and it works

                      Comment

                      Working...
                      X