Announcement

Collapse
No announcement yet.

RDP to 2012 Foundation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RDP to 2012 Foundation

    I have a problem that is driving me crazy.

    I have a new Enterprise 2012 Server, I have connected it to my local peer to peer network and successfully logged in via RDP from my network. RDP connections are enabled in computer properties and the firewall is switched off.

    I take the server to site, connect to the network change the IP address so its the same subnet as the network. I can't connect via RDP from any PC or server on the network. The RDP times out I don't get an invitation to log in so it is not authentication. I can ping from an to the new server so there is network connectivity

    I thought it could be an old RDP client, but I have eliminated that by testing from an old XP PC.

    The new server is not joined to the domain, it was joined at one point but I removed it as I thought GP was managing the FW.

    John






  • #2
    HI,
    If this is still a problem, I would check to see what ports the server is listening on... from a cmd prompt type netstat -ano

    Look for :3389 under the column local address.

    Port 3389 is default rdp port

    Also try using telnet to test connections..... again from cmd type telnet ipaddress 3389.

    Regards
    Mark

    Comment


    • #3
      When the server initially worked, was it a domain member?

      What are the encryption settings for RDP?
      Cheers,

      Daniel Petri
      Microsoft Most Valuable Professional - Active Directory Directory Services
      MCSA/E, MCTS, MCITP, MCT

      Comment


      • #4
        Did you enable RDP for all network profiles? (Even though your firewall is disabled, ensure RDP is enabled on all profiles.)
        I suspect it's just seeing a "public" network profile so is going into rejection mode
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment

        Working...
        X