No announcement yet.

Simple Question for any users about networking

  • Filter
  • Time
  • Show
Clear All
new posts

  • Simple Question for any users about networking

    I currently have a server with fresh install, connected to a switch and a test PC connected to the same switch. they are both off the external network for testing. I have set up a DHCP pool so that the test PC can get an address. The test PC does not get an address:
    1 It is set to dynamic
    2 the server has an address of and gateway
    3 the test PC reads "failed to reach DHCP server"
    Do i need to install any other roles before i can proceed.
    Also both machines can ping the switch but not each other

  • #2
    What is the IP of the PC?
    Have you checked that DHCP is actually working?
    Joined: 23rd December 2003
    Departed: 23rd December 2015


    • #3
      I have set all addresses to static in order to establish a ping throughout the network, i now have 2 PC's and .156, cannot ping the server on .10 i will worry about DHCP when i can communicate


      • #4
        What is the subnet mask on both the server and the other PCs?
        Can they ping anything else (firewall?)
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd

        ** Remember to give credit where credit is due and leave reputation points where appropriate **


        • #5
          What sort of switch are you using? Is it a managed switch, with vlans configured?
          Also check for firewall on the server and make sure you have an exception for dhcp server.
          Have you tried running wireshark to observe what happens?
          Please do show your appreciation to those who assist you by leaving Rep Point