Announcement

Collapse
No announcement yet.

Terminal Services users cannot load webpages

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Terminal Services users cannot load webpages

    I'm seeing a strange issue here on a Windows Server 2008 R2 Enterprise box. None of the terminal services sessions (RDP) can load webpages including admins. They can ping, trace route but not browse to websites. Even Quickbooks can't get out to the internet to download transactions. If I login as admin or basic user at the Console, web browsing works. What could be blocking web browsing in RDP? Any advice would be helpful!!

  • #2
    Re: Terminal Services users cannot load webpages

    Is Internet Explorer Enhanced Security Configuration (IE ESC) enabled or disabled?
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Terminal Services users cannot load webpages

      Originally posted by biggles77 View Post
      Is Internet Explorer Enhanced Security Configuration (IE ESC) enabled or disabled?
      When opening Internet Explorer it warns me that Internet Explorer Enhanced Security Configuration (IE ESC) is disabled.

      Comment


      • #4
        Re: Terminal Services users cannot load webpages

        When they ping, is it by IP or Site Name?
        Can Internal Servers be pinged by name rather than IP?
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: Terminal Services users cannot load webpages

          Originally posted by biggles77 View Post
          When they ping, is it by IP or Site Name?
          Can Internal Servers be pinged by name rather than IP?
          I can ping both IP and Site Name (internal and external) with no issues.

          Pinging yahoo.com [98.138.253.109] with 32 bytes of data:
          Reply from 98.138.253.109: bytes=32 time=60ms TTL=48
          Reply from 98.138.253.109: bytes=32 time=54ms TTL=48
          Reply from 98.138.253.109: bytes=32 time=57ms TTL=48
          Reply from 98.138.253.109: bytes=32 time=57ms TTL=48

          Ping statistics for 98.138.253.109:
          Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
          Approximate round trip times in milli-seconds:
          Minimum = 54ms, Maximum = 60ms, Average = 57ms

          Pinging 98.138.253.109 with 32 bytes of data:
          Reply from 98.138.253.109: bytes=32 time=67ms TTL=48
          Reply from 98.138.253.109: bytes=32 time=75ms TTL=48
          Reply from 98.138.253.109: bytes=32 time=64ms TTL=48
          Reply from 98.138.253.109: bytes=32 time=58ms TTL=48

          Ping statistics for 98.138.253.109:
          Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
          Approximate round trip times in milli-seconds:
          Minimum = 58ms, Maximum = 75ms, Average = 66ms

          Comment


          • #6
            Re: Terminal Services users cannot load webpages

            Is there a Proxy setting in your IE?
            Have you tried a different browser?
            1 1 was a racehorse.
            2 2 was 1 2.
            1 1 1 1 race 1 day,
            2 2 1 1 2

            Comment

            Working...
            X