Announcement

Collapse
No announcement yet.

windows server 2008 R2 patch issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • windows server 2008 R2 patch issue

    I need to install a patch "KB2269637: Insecure Library Loading Could Allow Remote Code Execution" on my server machine "Windows server 2008 R2 Standard Edition"



    I download the patch file from support.microsoft.com for Windows server 2008 R2. After running the file it prompt error
    "The update is not applicable to your computer".


    Need help. How can I install this patch ?

  • #2
    Re: windows server 2008 R2 patch issue

    You either downloaded the wrong patch or it's already installed. Try running the following in PowerShell and post the result here:

    Get-Hotfix -Id KBKB2269637

    Comment


    • #3
      Re: windows server 2008 R2 patch issue

      The patch is not installed. I already search it.
      vulnerability scanner show high vulnerability of "MS KB2269637: Insecure Library Loading Could Allow Remote Code Execution".

      Is there any alternative option available ?

      Comment


      • #4
        Re: windows server 2008 R2 patch issue

        Do you have a link to the exact KB you are referencing?

        The only one i can find relevant to the article number you have posted is this

        https://technet.microsoft.com/en-us/...y/2269637.aspx

        The last update to this article is dated this year and is applicable to Office so should only be applied to systems with office installed.

        https://technet.microsoft.com/library/security/ms14-023

        Comment


        • #5
          Re: windows server 2008 R2 patch issue

          I find the alternate solution KB2264107 will resolve the issue.
          Thanks for your kind cooperation.

          Comment


          • #6
            Re: windows server 2008 R2 patch issue

            Originally posted by sonic87 View Post
            I find the alternate solution KB2264107 will resolve the issue.
            Thanks for your kind cooperation.
            If you are having to apply patches that are 4 years old on a server based system then you have bigger issues at hand.

            Would you care to share the reason for the installation of this patch??

            Comment

            Working...
            X