No announcement yet.

How to disable Fax Server printing?

  • Filter
  • Time
  • Show
Clear All
new posts

  • How to disable Fax Server printing?

    Recently installed and configured a fax server for a client running Server 2008. Users Remote into the server to run their industry-specific software. If they have a need to Fax something out of this application, they change their default printer setting in the program to the Fax server via Windows Fax and Scan.

    The faxes are transmitting and being delivered OK, but there is a copy of every outgoing fax that is printing on a shared network printer. I cannot seem to locate any settings to turn this off and cannot figure out why a copy is being sent to a non-specified printer. The client does not want ANY copies of these outgoing faxes printed anywhere.

    Where can I turn this printing function off for faxes? I've looked at every setting dialog I can find.

  • #2
    Re: How to disable Fax Server printing?

    Does no one have even a suggestion? Disappointing......


    • #3
      Re: How to disable Fax Server printing?

      Have to say I have not used Windows faxing for a long time, but have just tried installing it on a spare 2008R2 VM and could not see anything that appeared to copy faxes to a printer.

      However I did not have any proper fax devices, nor printers, installed

      Only suggestion is to look through the fax role and check properties everywhere you can in it, also see if you have the printer in question showing up as a fax device of some sort
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd

      ** Remember to give credit where credit is due and leave reputation points where appropriate **


      • #4
        Re: How to disable Fax Server printing?

        I don't think I've ever used the Fax role, but right-click the fax in "Devices and Printers", select "Printer properties" and make sure it's not sharing a port with the printer in question.