Announcement

Collapse
No announcement yet.

Computer Configuration Settings Greyed out as Administrator

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Computer Configuration Settings Greyed out as Administrator

    Hay i am sory for my brievety. I am in a little bit of a rush and time is limited.

    I have a problem on one of my servers and i cannot figre out how to fix it. We run a workgroup and user log in with rdp. All of a sudden my users have access to control.exe and related, so after some digging i found out that disable computer configuration settings is selected and it is greyed out so i cannot enable it for the gpo to take affect again?

    Please help me to get it unselcted.

  • #2
    Re: Computer Configuration Settings Greyed out as Administrator

    Are you explicitly running tools as an administrator?

    Comment


    • #3
      Re: Computer Configuration Settings Greyed out as Administrator

      Originally posted by Virtual View Post
      Are you explicitly running tools as an administrator?
      Yes i have tried running mmc as administrator with the administrator account and still have the same problem i have attached a screenshot with the problem.
      Attached Files

      Comment


      • #4
        Re: Computer Configuration Settings Greyed out as Administrator

        Have you run gpedit.msc as an administrator by right clicking and running as an administrator? Is UAC turned on?

        Comment


        • #5
          Re: Computer Configuration Settings Greyed out as Administrator

          I have doen it in mmc and gpedit.msc and still the changes does no take effect when i relog a user or even after gpudate.

          I have run both under administrator account and i have run them both administrator.
          It must be a setting somewhere disableing my gpo. i dont understand,some settings do take affect like removing drives from my computer and removing network link. but most of them do not take effect. i have no idee what to do any more.

          Thank you so mutch for hellping me out!

          PS. AUC is turned off

          Comment

          Working...
          X