No announcement yet.

AD DS Setup Problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • AD DS Setup Problem

    I want to create a training rig for the guys in my section and I have a machine with 2008 R2 installed. I want it to be a private network with 1 server and a few clients connected to it via Ethernet cable and a switch.

    I'm trying to use the Active Directory Domain Services Installation Wizard and I'm getting a Configure TCP/IP error message.

    Currently I have the Local Area Connection enabled and the Wireless Network connection disabled. There is nothing connected to the RJ45 port on my machine as I still need to get the cables, clients, and switches.

    I set the IPv4 static settings on the Local Area Connection to the following - IP address:, Subnet mask:, Default gateway:, and Preferred DNS server:

    I want to finish setting up the AD DS install wizard but I'm stuck.

    I'm doing something wrong but I'm not sure what it is.

    Any help is appreciated.
    Attached Files

  • #2
    Re: AD DS Setup Problem

    The Default Gateway ip address should not be the same as the host ip address. If you don't have a Default Gateway for this test network then just leave it blank.

    A computer IS NOT it's own Default Gateway.


    • #3
      Re: AD DS Setup Problem

      while I agree with your statement joeq, would this actually stop AD from installing ?
      Please do show your appreciation to those who assist you by leaving Rep Point


      • #4
        Re: AD DS Setup Problem

        SBS certainly will not install AD without a live Ethernet connection, so I would start by plugging the laptop into a switch and seeing if it works
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd

        ** Remember to give credit where credit is due and leave reputation points where appropriate **


        • #5
          Re: AD DS Setup Problem

          Based on the error message that's my guess. Because TCP is misconfigured it doesn't want to continue with the setup.