Announcement

Collapse
No announcement yet.

SMTP Installation problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SMTP Installation problem

    Hi every one!

    I'm trying to install SMTP feature on Server 2008 r and for some reason it does not work for me. When I go through the wizard steps I get stock on the "Installing" window. It does not go anywhere else. I left it running over night and it still says installing. Does any body knows why it is doing that?

  • #2
    Re: SMTP Installation problem

    so what have you done to the box prior to you wanting to set it up as an smtp srvr?

    is the srvr a clean install or what?

    are you on a domain?

    any install restrictions via a policy or such?

    are you an admin?

    did you meet all the prerequisites?

    more information would really be helpful...

    try running server manager 'as admin' (right-click, run as admin) and try to reinstall it...

    report back with success or failure.
    its easier to beg forgiveness than ask permission.
    Give karma where karma is due...

    Comment


    • #3
      Re: SMTP Installation problem

      The server is clean install.
      Yes, I'm on the domain.
      No, restrictions and yes I'm an admin
      Yes, prerequisites are met as far as I know...

      I think it has something to do with the fact that this is Virtual Machine. I tried to install SMTP on 2 VM and got exact same issue... Any ideas?

      Comment


      • #4
        Re: SMTP Installation problem

        vmware virtual or windows?

        i have never had any problems with software installs on a vm...

        what is the virtual running on? are Intel VT and/or AMD-V virtualization enabled or available on the box?
        its easier to beg forgiveness than ask permission.
        Give karma where karma is due...

        Comment

        Working...
        X