Announcement

Collapse
No announcement yet.

Trustwave issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trustwave issue

    Hi,

    I hope this is the right area to post this issue. I've been working on trying to resolve this issue for a while. Ok, I have a network that uses Trustwave to scan for PCI Compliance. Well, the last few have failed with the following results:
    PCI Status - Fail
    BEAST (Browser Exploit Against SSL/TLS) Vulnerability, CVE-2011-3389.


    Now, I've looked up the error message and everything points to installing update MS12-006 and Cumulative Security Update for Internet Explorer (2618444) MS11-099.
    I have installed the update for all the servers on the network. The scan ran again after another month and failed with the same result.

    I need some help to determine what is the fix for this issue so the next time the PCI scan runs, it will pass. There are both Server 2008 and 2003 on the network.

    Thanks

  • #2
    Re: Trustwave issue

    Might be worth asking this on the Trustwave forums:
    https://www.trustwave.com/support/customer-login.asp
    since it seems to be a fairly product specific issue.

    A reasonable number of hits that might be worth chasing up:
    https://www.google.co.uk/search?q=tr...MMbZtAbD1IHwAw
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Trustwave issue

      Great, I went to the forum and so far I'm getting the assistance that I need.
      Thanks for the tip.

      Comment

      Working...
      X