Announcement

Collapse
No announcement yet.

Group Policy Problems on new install

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Group Policy Problems on new install

    trying to force an update of the policy on my connected machines but get the following error, ive spent days trying to google this with no avail as to the answer

    Any help would be very appreciated

    this is a shot from the cmd out put with error



    Updating policy...

    Computer policy could not be updated successfully. The following errors were encountered:

    The processing of Group Policy failed. Windows attempted to read the file \\techyguyni.loca
    l\sysvol\techyguyni.local\Policies\{6AC1786C-016F-11D2-945F-00C04fB984F9}\gpt.ini from a do
    main controller and was not successful. Group Policy settings may not be applied until this
    event is resolved. This issue may be transient and could be caused by one or more of the f
    ollowing:
    a) Name Resolution/Network Connectivity to the current domain controller.
    b) File Replication Service Latency (a file created on another domain controller has not re
    plicated to the current domain controller).
    c) The Distributed File System (DFS) client has been disabled.
    User Policy could not be updated successfully. The following errors were encountered:

    The processing of Group Policy failed. Windows attempted to read the file \\techyguyni.loca
    l\sysvol\techyguyni.local\Policies\{6AC1786C-016F-11D2-945F-00C04fB984F9}\gpt.ini from a do
    main controller and was not successful. Group Policy settings may not be applied until this
    event is resolved. This issue may be transient and could be caused by one or more of the f
    ollowing:
    a) Name Resolution/Network Connectivity to the current domain controller.
    b) File Replication Service Latency (a file created on another domain controller has not re
    plicated to the current domain controller).
    c) The Distributed File System (DFS) client has been disabled.

    To diagnose the failure, review the event log or run GPRESULT /H GPReport.html from the com
    mand line to access information about Group Policy results.

  • #2
    Re: Group Policy Problems on new install

    i think we would need a little more info to be specific... there could be several reasons that the policy update failed.

    first, i am assuming that you tried "gpupdate /force" from the client station when you got that error? im not sure because you didnt say...

    my first guess would be to check DNS and verify that its configured correctly. it should be, as your client is a domain computer, correct? so if you were able to join the domain, but cannot contact it now, what has changed?

    any new network devices? any changes to DHCP? can you ping DCs? can you resolve names for the DCs? domain users can log on, right? have you changed the file permissions on the sysvol folder?

    more info would be helpful.
    its easier to beg forgiveness than ask permission.
    Give karma where karma is due...

    Comment


    • #3
      Re: Group Policy Problems on new install

      Hi

      Ok, ive logged into the client pc and run gpupdate/force and thats the error i get, i can ping the server with its ip and i can ping the server with the domain name techyguyni.local i get a reply for both.

      I can go online with any system and use them as normal but no gpupdate possible.

      Client one is connected to switch via wireless client 2 connected vie eithernet cable and server connecterd via either net, all can ping all and resolve names.

      this is a list of a few out puts from cmd


      Command gpresult /r


      Microsoft (R) Windows (R) Operating System Group Policy Result tool v2.0
      2012 Microsoft Corporation. All rights reserved.

      Created on 04/04/2013 at 17:32:04


      RSOP data for TECHYGUYNI\p.mcaleer on ASUSLAPW7PRO : Logging Mode
      ------------------------------------------------------------------

      OS Configuration: Member Workstation
      OS Version: 6.2.9200
      Site Name: N/A
      Roaming Profile: N/A
      Local Profile: C:\Users\p.mcaleer
      Connected over a slow link?: No


      USER SETTINGS
      --------------
      CN=paul,CN=Users,DC=techyguyni,DC=local
      Last time Group Policy was applied: 04/04/2013 at 17:26:25
      Group Policy was applied from: WIN-6I3KPGPXYUC.techyguyni.local
      Group Policy slow link threshold: 500 kbps
      Domain Name: TECHYGUYNI
      Domain Type: Windows 2008 or later

      Applied Group Policy Objects
      -----------------------------
      Wall Paper Change

      The following GPOs were not applied because they were filtered out
      -------------------------------------------------------------------
      Default Domain Policy
      Filtering: Not Applied (Empty)

      Local Group Policy
      Filtering: Not Applied (Empty)

      The user is a part of the following security groups
      ---------------------------------------------------
      Domain Users
      Everyone
      BUILTIN\Users
      NT AUTHORITY\INTERACTIVE
      CONSOLE LOGON
      NT AUTHORITY\Authenticated Users
      This Organization
      LOCAL
      Medium Mandatory Level

      Comment


      • #4
        Re: Group Policy Problems on new install

        do you have more than one domain controller ?
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment


        • #5
          Re: Group Policy Problems on new install

          Try this,

          run command prompt in administrator mode of a client pc and run the
          gpupdate/force command

          good luck!!

          Comment

          Working...
          X