No announcement yet.

Bootking from secondardy Plex

  • Filter
  • Time
  • Show
Clear All
new posts

  • Bootking from secondardy Plex

    Hey Guys,

    I had my server set up so that my main server system was being mirrored (with software) to another drive. Of course my main system drive went. When I click "boot secondary plex" this error occurs:
    Status: 0xc000000e Info: The boot selection failed-- The boot selection failed b/c a required device is inaccessible (error described here)

    I have been to multiple forums, and am overwhelmed. You guys had a posting of this type of error long ago (see below)

    Here is what I have done:

    1) bcdedit --> "the boot config. data store cannot be opened. The system cannot find the file specified."
    2)I have activated the 2nd partition (100mb system partition) using Diskpart, but I still cannot get bcdedit to work.
    3) bootrec.exe and have tried fixmbr and fixboot. I have tried to scanOS and it says there is none to scan.
    4) Under Diskpart it says the disk is "foriegn"
    5) I have tried importing the "foriegn" drive in my HTPC rig just so I can get my data off, but the import did not work.

    If I can just get the bcdedit to run, I think I would be ok...but have had no luck.

    I am at a loss. Any ideas would be most grateful. I just want to get my data.