No announcement yet.

IIS help? Windows 2008 Enterprise IIS 7.0

  • Filter
  • Time
  • Show
Clear All
new posts

  • IIS help? Windows 2008 Enterprise IIS 7.0

    I've decided with a couple of my friends that we want to host a website about PC's and games & also Music. I've set up my website to work externally(It's 2008 Enterprise NOT R2 Edition) It has IIS configured. I've done all files and the DNS settings for it. I can access the site internally but not externally. (Port Forwarding has been set on the router).

    Can some explain to me how I can fix up the problem?

    Bear in mind I'm New to this IIS stuff.

    I asked my friend to check out the website, he told me he gets "404 error message not found" (I even tried and it don't work)
    Last edited by Abdul201288; 7th October 2012, 16:10.

  • #2
    Re: IIS help? Windows 2008 Enterprise IIS 7.0

    First, you might get more help if you posted this in the Windows 2008 forum -- I will move the thread for you.

    Secondly, have a look at the windows firewall and check port 80 is open.
    Also check the router and confirm the port is indeed open and pointing to the correct internal IP address (presumably a static one)
    I have to say, you and your friends are unusual in being able to dedicate Server 2008 Enterprise to running a web site -- most people go for the web edition to save a $$$ or two.
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    IT Trainer / Consultant
    Ossian Ltd

    ** Remember to give credit where credit is due and leave reputation points where appropriate **