Announcement

Collapse
No announcement yet.

Server 2008 R2 Performance Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server 2008 R2 Performance Issues

    I have a Dell PE T110 Server and have upgraded the RAM from 4GB to 12GB. I loaded Server 2008 R2 and have a file share, DHCP, DNS, AD/DC Roles. I have an application that runs from the server and it opens very slow on the workstations. I believe there might be some performance issues with this server. Any ideas from anyone to resolve this.

  • #2
    Re: Server 2008 R2 Performance Issues

    Use Perfmon and start investigating the key performance areas: processor, memory, disk system and network.

    How does the application perform if opened directly on the server?
    Did the problems start after the RAM upgrade?

    Also investigate at the workstation end and look at the network between them (10mbit hub somewhere, possibly ).

    Tell us more about the application and how you suspect it is the server at fault.
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Server 2008 R2 Performance Issues

      On the local server the app runs great. All the workstations are XP. I have put in a 1gb switch. Their performance on the application went down when we upgraded the client from server 2003 r2 x64 to server 2008 r2

      Comment

      Working...
      X