Announcement

Collapse
No announcement yet.

Terminal Server Client Drive mapping not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Terminal Server Client Drive mapping not working

    Using Windows 2008 I can see that on the RDP configuration that Drive mapping is 'not' disabled , hence it should be allowed.

    I test this and ensure I have 'Drives' checked so that they should redirect to another drive, but they don't!

    Has anyone had a similar issue out there??

  • #2
    Re: Terminal Server Client Drive mapping not working

    Have you reviewed Group Policy?

    Comment


    • #3
      Re: Terminal Server Client Drive mapping not working

      There are 4 places to check to make sure that setting is enabled:

      1. On the RDP client

      2. On the user account properties

      3. On the RDP protocol on the server

      4. Group Policy

      Comment


      • #4
        Re: Terminal Server Client Drive mapping not working

        Thanks for the repsonses

        I've checked in all those places and still it doesn't redirect the client drive. I've ruled out Group policy by Blocking any inheritance on the server and account.

        I'm thinking it's something on the OS that is missing possibly registry. I am testing this from 2008 server to 2008 server (works on another environment I support).

        Comment


        • #5
          Re: Terminal Server Client Drive mapping not working

          Have you tried unchecking the option, running an RDP session, close session and then check the option when you start a new session?
          11 was a racehorse.
          22 was 12
          1111 race 1 day
          22112


          ************************************************** * ************************************************** ***********
          ** Remember to give credit where credit is due and click the LIKE option in the bottom right corner **
          ************************************************** ************************************************** ****** * *****

          Comment

          Working...
          X