Announcement

Collapse
No announcement yet.

RRAS NAT Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RRAS NAT Problem

    Hi,


    I have configured VPN and NAT using RRAS in windows server 2008 R2.

    VPN clients are able to connect to the server from internet. And RRAS Server can connect to the Internet. But our internal clients are not able to browse the internet.

    Clients can connect to this RRAS server. I tried tracert to detect the routing issue.

    tracert google.co.in gave the following output.

    traceroute to google.co.in (74.xxx.xxx.87), 30 hops max, 40 byte packets
    1 my.domain.local (192.168.0.5) 0.145 ms * *
    2 * * *
    3 * * *
    4 * * *
    5 * * *
    6 * * *
    7 * * *
    8 * * *
    9 * * *
    10 * * *
    11 * * *
    12 * * *
    13 * * *
    14 * * *
    15 * * *
    16 * * *
    17 * * *
    18 * * *
    19 * * *
    20 * * *
    21 * * *
    22 * * *
    23 * * *
    24 * * *
    25 * * *
    26 * * *
    27 * * *
    28 * * *
    29 * * *
    30 * * *


    My RRAS Server Settings

    Interface connected to LAN
    IP: 192.168.0.5
    NM: 255.255.255.0
    DG: nONE
    DNS: 192.168.0.2 (our DNS And AD Server)


    Interface connected to WAN:
    IP: 203.xxx.xxx.78
    NM: 255.255.255.240
    DG: 203.xxx.xxx.65
    DNS: 203.xxx.xxx.42
    DNS 2:203.xxx.xxx.16


    Clients
    IP: 192.168.0.XXX
    NM: 255.255.255.0
    DG: 192.168.0.5
    DNS: 192.168.0.2

    Currently I have no idea what stops the traffic in the RRAS server.
    Please help me troubleshoot this problem

    Thanks in advance
    Last edited by martinslmn; 4th April 2012, 13:45.
Working...
X